HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: M6710 disk cabinet works with 23 but not 24 drives
PostPosted: Sat Sep 30, 2023 8:25 am 

Joined: Sat Sep 30, 2023 8:12 am
Posts: 1
Background:

- 3Par M6710 disk cabinet connected to a HP HBA 221 card in a regular HP Gen8 server.
- 24 10k 900 GB disks installed. All 3Par original drives.

Weird problem:

- If the disk in bay 0 is installed the system will not boot. Gets stuck at the M6710's "initializing..." message.
- As soon as I eject bay 0 the system boots normally and all 23 drives are visible.
- The 7-segment on the M6710 shows "01".
- No other warnings (blinking amber lights etc)

Questions:
- Is bay 0 special somehow?
- What does the "01" code mean? I have looked for info on those codes, but not found anything.

Not the end of the world if I cannot use bay 0, but it's annoying..


Top
 Profile  
Reply with quote  
 Post subject: Re: M6710 disk cabinet works with 23 but not 24 drives
PostPosted: Tue Nov 07, 2023 1:53 am 
Site Admin
User avatar

Joined: Tue Aug 18, 2009 10:35 pm
Posts: 1328
Location: Dallas, Texas
The LED number is the cage# for when daisy chaining multiple cages on a single SAS loop.

What happens if you boot up and add bay 0 after the host is up?

_________________
Richard Siemers
The views and opinions expressed are my own and do not necessarily reflect those of my employer.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: ailean, Google [Bot] and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt