HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: CLI Server error: Error reading user (3paradm)attributes
PostPosted: Wed Mar 24, 2021 4:51 am 

Joined: Thu Sep 21, 2017 8:23 am
Posts: 5
Hello all,

I no longer have access to the management console, after replaced a node with a problem for another one and after having done a rescrue node. no changes were made to the user: 3paradm or the password: 3pardata. simply stopped working giving this error "CLI Server error: Error reading user (3paradm) attributes" I can ping the IP without a problem. HP 3PAR 7200 - 3.1.2.484

Does anyone have an idea what it might be?


Attachments:
login via putty.PNG
login via putty.PNG [ 7.27 KiB | Viewed 449 times ]
3par 7200 login.PNG
3par 7200 login.PNG [ 7.68 KiB | Viewed 449 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: CLI Server error: Error reading user (3paradm)attributes
PostPosted: Wed Mar 24, 2021 9:32 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1224
Location: Europe
3.1.2?!?!?!

I could take a guess that the new node maybe required newer OS or something like that.

You do know that 3.1.2 was the release code for 7000 series and that 3.1.3 was already released in 2013.. so 8 year old code with 8 year old bugs.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: CLI Server error: Error reading user (3paradm)attributes
PostPosted: Wed Mar 24, 2021 1:44 pm 

Joined: Thu Sep 21, 2017 8:23 am
Posts: 5
Good,


I installed the CLI of 3par but I still can't access it. try to connect and then close the session.

Please check the pic.


Attachments:
tempsnip01.png
tempsnip01.png [ 36.92 KiB | Viewed 436 times ]
tempsnip.png
tempsnip.png [ 36.96 KiB | Viewed 436 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: CLI Server error: Error reading user (3paradm)attributes
PostPosted: Wed Mar 24, 2021 3:12 pm 

Joined: Thu Sep 21, 2017 8:23 am
Posts: 5
When I am trying to rebuild the VSP.

Erro from the Serial Number. chek pic please.

Does anyone have an idea what it might be?


Attachments:
tempsnip2.png
tempsnip2.png [ 55.57 KiB | Viewed 435 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: CLI Server error: Error reading user (3paradm)attributes
PostPosted: Thu Mar 25, 2021 3:54 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1224
Location: Europe
If it states serial is correct. I sounds like the new node wasn't a "clean" spare part but a node pulled from another system which contained a system serial etc. What happens if you pull the replaced node?

Also, you need to match SP with 3PAR OS ... so for 3.1.2 .. that was .. 2.5.... something?! ... or was that 4.1?


3.2.2 -> SP 4.4
3.2.1 -> SP 4.3
3.1.3 -> SP 4.2
3.1.2 -> SP 4.1(?)

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt