3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 30 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Wed Jun 22, 2016 6:19 am 

Joined: Tue Dec 09, 2014 3:25 am
Posts: 33
Hi I am having the same issue, to be honest I don't know if I am using the correct cable.
its a grey flat cable with part number 50-0000176-002 , luxshare
9 pin adapter 50-0000177-01

57600 , 8, none 1, xon:xoff

I just get garbled characters. !!

help !!


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Thu Jun 23, 2016 3:01 pm 

Joined: Wed Sep 18, 2013 2:41 pm
Posts: 72
Why do you need a serial connection to the 3PAR?


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Fri Jun 24, 2016 7:47 am 
User avatar

Joined: Tue Oct 07, 2014 8:34 am
Posts: 152
Normaly it is a Blue CAT-5 Cable with an Gray RJ-45 to Serial Adapter.
The Adapter have a Label: 180-0055-01


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Wed Jun 29, 2016 6:29 am 

Joined: Wed Jun 29, 2016 3:19 am
Posts: 5
You can build your own serial Cable with the following layout, it works !
Attachment:
Cable Pinout serial.jpg
Cable Pinout serial.jpg [ 45.37 KiB | Viewed 3080 times ]


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Tue Jan 24, 2017 8:30 pm 

Joined: Tue Jan 24, 2017 8:07 pm
Posts: 1
jörn_b wrote:
You can build your own serial Cable with the following layout, it works !
Attachment:
Cable Pinout serial.jpg

That worked great for me. Thank you so much! It's a shame there's no industry standard for console cables. It made me way less nervous changing the networking configuration via a console connection as opposed to SSH.

I will say that it took a good 30-60 seconds after connecting to get an actual login prompt and I saw only a few garbled characters at first. Make sure you aren't giving up too quickly! I probably would've assumed I did it wrong if not for being distracted by a co-worker for a bit before spinning around to see my terminal with that delicious login prompt.

As an aside for any other Linux-centered admins out there, picocom worked fine for me. In my case (with a serial to USB adapter) it was:
Code:
picocom -b 57600 -d 8 -f x /dev/ttyUSB0


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Sun Jun 11, 2017 1:12 am 

Joined: Sun Jun 11, 2017 1:01 am
Posts: 1
jörn_b wrote:
You can build your own serial Cable with the following layout, it works !
Attachment:
Cable Pinout serial.jpg

Thanks a lot! It really works, the correct pinout is: 2-3, 3-2, 5-5.
I made my cable out of APC PDU serial cable, just cutting the phone jack from it and some extra wires, and crimped 8P8C over it.


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Mon Jun 25, 2018 5:05 am 

Joined: Mon Jun 25, 2018 4:35 am
Posts: 3
Hi all,

I need to do a Reset on a HP 3PAR 7200 Controller.

I connected through serial connection (baud rate 57600,8,1,none,none) with putty onto the mfg port of controller.

The first time i started up the controller received some messages after a few minutes.

See attachment
Attachment:
File comment: console output
HP 3par 7200 console message.JPG
HP 3par 7200 console message.JPG [ 25.78 KiB | Viewed 499 times ]


But now i do not receive any messages anymore when i startup de controller. i tried mfg ports of slot 0 and slot 1, but no interaction.

Nothing is connected to the controller, just power/serial connection/and disk bay's in the front.

I'm missing something to get access through serial connection?

Best regards,
Bert


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Mon Jul 09, 2018 9:00 am 

Joined: Mon Jun 25, 2018 4:35 am
Posts: 3
No one can help me with this? :(


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Thu Jul 26, 2018 3:28 am 

Joined: Wed Jun 29, 2016 3:19 am
Posts: 5
did you get a solution for this ?
i think it's a hardwarefailure, the post stops !
the node inside:
https://www.youtube.com/watch?v=lzJ8ZPDCWMM
is the system still running with one node ?


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Thu Jul 26, 2018 4:36 am 

Joined: Mon Jun 25, 2018 4:35 am
Posts: 3
Hi,

No solution :(

the system is not runnning with 1 node, i have no output on serial connection.
i checked the nodes inside, everything is present and looks fine.

the strange thing is that i have 2 systems (4 nodes in total) and i have same problem with 4 nodes.
My serial connection is working with other devices.

Seems to be hardware problem. We have no hp support contract... we will try to sell the systems for parts (disks/psu/bays)

Best regards,
Bert


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 30 posts ]  Go to page Previous  1, 2, 3


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt