3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 30 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Serial connection problem on 3PAR 7200
PostPosted: Fri May 31, 2013 2:46 am 

Joined: Thu May 30, 2013 4:18 am
Posts: 7
Hi!

Yesterday I received a new 7200 3PAR and proceeded to set up them. But when I try to connect using serial port to a controller 0 - nothing happens, just clear window and random characters in response to pressing any key. I want to do "Out of the Box" procedure for storage system.

I use red crossover patch cord and gray Eth to COM adapter (180-0055-01). Other side is connected to MGMT port of Controller 0.
Try use Pytty and SecureCRT. Try different settings for serial connection. By the way what the settings should be for real (baud rate, data bits, parity, stop bits, flow control)?

What am I doing wrong?
What additional information is needed for a more accurate answer?



//sorry for bad english


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Mon Jun 03, 2013 8:02 am 

Joined: Fri Jan 25, 2013 7:15 am
Posts: 5
Try

57600 / 8 / None / XonXoff

TD


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Thu Jun 06, 2013 12:39 am 

Joined: Thu May 30, 2013 4:18 am
Posts: 7
Thanks for the tip, but in the end I still had to do everything through Smart Start.

Equipment leaving soon to the customer, sorry that I was not able to practice with manual adjustment through serial connection...


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Tue Jun 18, 2013 4:57 am 
User avatar

Joined: Wed Jan 02, 2013 8:13 am
Posts: 12
Location: UK
Are you sure you were using the correct Management port? Its the single socket on its own, on the opposite side of the controller from the two sockets for lan and management. Marked in Red on the attached file.

Try using a different cat5 cable. Try connecting to serial on node 1 instead of node 0. Try a different serial program. I've had putty and terraterm working.


Attachments:
7200 Ports.jpg
7200 Ports.jpg [ 228.45 KiB | Viewed 29172 times ]

_________________
PEAR-Motion

2xNode 3PAR StoreServ 7200
4xNode 3PAR Storeserv 7400 with LFF and SFF
2xNode 3PAR Storeserv 10400
Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Tue Jun 18, 2013 5:24 am 

Joined: Thu May 30, 2013 4:18 am
Posts: 7
PearMotion, thank you! I will try to try it next new system.


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Wed Feb 26, 2014 4:36 pm 

Joined: Sun Feb 23, 2014 9:29 am
Posts: 4
I also have a problem with serial connection. I connect the gray adapter and the gray utp cable on my laptop with a serial-to-usb connector and the other side to MFG port, and with putty i got only gray lines or weird characters.
I tried with baud rates 9600, 57600, 38400 and others but with same result. What is the problem?


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Wed Feb 26, 2014 11:56 pm 

Joined: Thu May 30, 2013 4:18 am
Posts: 7
agree wrote:
I also have a problem with serial connection.


What type of utp cable you use? Cross or normal?
Initially there are two types of cable in the box.


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Thu Feb 27, 2014 4:14 am 

Joined: Sun Feb 23, 2014 9:29 am
Posts: 4
I tried with both types. I tried with gray, red and blue cable but with same results.


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Thu Feb 27, 2014 5:35 am 

Joined: Thu May 30, 2013 4:18 am
Posts: 7
agree wrote:
I tried with both types. I tried with gray, red and blue cable but with same results.


There is my configuration (with grey COM to RJ45 adapter):

Speed - 57600
Data bits - 8
Stop bits - 1
Parity - None
Flow control - XON/XOFF

(PuTTY default configuration, except for speed)


Top
 Profile  
Reply with quote  
 Post subject: Re: Serial connection problem on 3PAR 7200
PostPosted: Sun Mar 02, 2014 9:38 am 

Joined: Sun Jan 26, 2014 10:13 am
Posts: 21
Thanks to all guys for helping on this topic .
But i have one Q From which Document i can find about MFG port used for Serial Connection and also baud rate and other settings on serial connection .
best regards


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 30 posts ]  Go to page 1, 2, 3  Next


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt