3PAR Users Group
https://3parug.net/

Advanced Analytics in SSMC
https://3parug.net/viewtopic.php?f=18&t=3157
Page 1 of 1

Author:  koopa79 [ Thu Apr 11, 2019 3:43 am ]
Post subject:  Advanced Analytics in SSMC

has anyone got this working properly yet?

I have a few 3pars now running 3.3.1 MU2 and i can see some of the details if i go directly to insight, but from my understand i should be able to see this from SSMC on the advanced analytics screen, but so far when i load up it up all i get is "Performance insights is not enabled" not sure if i've missed something, debating about trying to upgrade to ssmc to 3.5 as its currently running 3.4.1.0.258 but that should work from what i can tell.

Has anyone got this working in SSMC?

Author:  MammaGutt [ Thu Apr 11, 2019 3:59 am ]
Post subject:  Re: Advanced Analytics in SSMC

Yupp.

You need to enable it in the settings of SSMC and it only works on systems with only SSDs.

SSMC 3.5 has at least one bug fixed for performance analytics, but from what I understand you haven't enabled it at all.

Author:  koopa79 [ Thu Apr 11, 2019 8:15 am ]
Post subject:  Re: Advanced Analytics in SSMC

MammaGutt you are a *STAR* looking in settings under application

I had to select YES next to "Advanced system performance and analytics reporting enabled" and BOOM its all working....

So does that mean its still only supported on SSD arrays only?

Author:  MammaGutt [ Fri Apr 12, 2019 2:41 am ]
Post subject:  Re: Advanced Analytics in SSMC

koopa79 wrote:
So does that mean its still only supported on SSD arrays only?


Yes. If you have a 8200 with all SSDs it works. If you add spinning media to the system, it stops working.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/