3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 7200c adding new drive enclosure M6710
PostPosted: Mon Jan 07, 2019 5:57 pm 

Joined: Fri Dec 07, 2018 5:27 am
Posts: 3
Hi,

I already have 3PAR 7200C with one M6720 connected like in cable guide. Both DP-1 from drive enclosure are connected to DP-2 on both nodes.

Now I need to add M6710. Do you think I can connect it from both DP-1 of M6710 to both DP-1 on nodes so I wil end up like on page 16 in this cable guide https://support.hpe.com/hpsc/doc/public ... =c04441597
but in my case E1 will be M6720 and E2 M6710?

I would like to avoid re-cabling it since there is no guide how to do it online.

Best regards


Top
 Profile  
Reply with quote  
 Post subject: Re: 7200c adding new drive enclosure M6710
PostPosted: Tue Jan 08, 2019 5:09 pm 
User avatar

Joined: Tue Oct 07, 2014 8:34 am
Posts: 181
Yes, that's the correct way.
Can be done Online.
Add Disk license if you haven't reached 48 Drives at first.
Remember that one Cable is short and other long, as the Guide describes.
Insert Drives and power on the Shelf a while before connect.
Execute admithw, after connect.


Top
 Profile  
Reply with quote  
 Post subject: Re: 7200c adding new drive enclosure M6710
PostPosted: Fri Jan 11, 2019 4:43 am 

Joined: Fri Dec 07, 2018 5:27 am
Posts: 3
Thanks Cali. Sadly afted cabling I stucked at:

checkhealth -svc -detail
Cabling cage2 Check connections or replace cable from (cage0, node0, DP-1) to (cage2, I/O 0, DP-1) - failed links

So i didn't admithw yet

I switched SAS cable to new one. Problem persist. Only 3 leds out of 4 on bad SAS port in enclosure are on.

In the output I see:
Link_Speed(DP1,DP2) Unknown,Unknown 6.0Gbps,Unknown

should be
Link_Speed(DP1,DP2) 6.0Gbps,Unknown 6.0Gbps,Unknown


cm3par cli% showcage -d cage2
Id Name LoopA Pos.A LoopB Pos.B Drives Temp RevA RevB Model FormFactor
2 cage2 1:0:1 1 0:0:1 1 16 24-26 4078 4078 DCS2 SFF

-----------Cage detail info for cage2 ---------

Position: ---

Interface Board Info Card0 Card1
Firmware_status Current Current
Product_Rev 4078 4078
State(self,partner) OK,OK OK,OK
VendorId,ProductId HP,DCS2 HP,DCS2
Master_CPU No Yes
SAS_Addr 50050CC1193CC73E 50050CC1193CC77E
Link_Speed(DP1,DP2) Unknown,Unknown 6.0Gbps,Unknown
Locate Off Off


I created ticket to HPE and waiting. Will share leter about progress.


Top
 Profile  
Reply with quote  
 Post subject: Re: 7200c adding new drive enclosure M6710
PostPosted: Thu Jan 17, 2019 6:25 am 

Joined: Fri Dec 07, 2018 5:27 am
Posts: 3
Ok to close this topic.

Ended with node0 replace by HPE.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt